General Category > Requests

XMPlay issue

(1/3) > >>

Axxy:
I've attached a module that xmplay just falls over itself trying to play. Every other player/tracker seems to have no problem recognising it.  It's why I hate xmplay when trying to load all mods into it.

Is the module corrupt?
Anyone recognise the module (probably off of Mods Anthology or something)?
Who wrote it? or from what production?

Asle:
Nothing seems wrong with this file.
Can't say much about xmplay (never used), but in this case, you can use the original music (MOD.cameroon dark!!!) by Grim :)
This one comes from Fish & Chips #1 musicdisk by Sonic

Cheers

Axxy:
nice, cheers 8

deus-ex:
Hi Axxy,

here XMPlay plays your attached module without any issues. Are you using any third-party plugins, perhaps one of these is interfering? You may want to try the latest binary of XMPlay (attached).

Axxy:

--- Quote from: deus-ex on March 23, 2015, 19:29:42 ---Hi Axxy,

here XMPlay plays your attached module without any issues. Are you using any third-party plugins, perhaps one of these is interfering? You may want to try the latest binary of XMPlay (attached).

--- End quote ---

I'm currently using XMPlay 3.8.1.2. I can't play this particular mod at all in XMPlay. Just crashes it. Everything else has no problem with it, even resaving it in other trackers/players. Unfortunately, this is one of many modules that XMPlay can't load for whatever reason.

All plugins are currently off the website, so shouldn't conflict with the player  as they are only plugins to play different formats.  I can't see why a 4 channel protracker mod causes xmplay so much trouble, but I will try it without any plugins to see which one is causing the issue.

Navigation

[0] Message Index

[#] Next page

Go to full version