Support / Feedback > Support / Feedback

AMP is not working properly since 04/06

<< < (2/2)

Asle:

--- Quote from: Axxy on June 17, 2016, 15:38:18 ---And getting some spurious error after searching for Psylocybe and going to his home page here...

--- End quote ---
There was a problem, now fixed, when clicking on an author name to display details. However, I didn't get the "home page" problem. Can you please describe the issue ?

Axxy:

--- Quote from: Asle on June 18, 2016, 01:33:47 ---
--- Quote from: Axxy on June 17, 2016, 15:38:18 ---And getting some spurious error after searching for Psylocybe and going to his home page here...

--- End quote ---
There was a problem, now fixed, when clicking on an author name to display details. However, I didn't get the "home page" problem. Can you please describe the issue ?

--- End quote ---

Whatever the issue was it is now fixed.

It would show a line of text (some error) above the authors heading when you clicked the link to see the author home page.  I assume where the Authors name was above the information box, handle, real-name etc..

Axxy:
Just noticed this one.

Do a search for modules and make sure there are over 50 matches. Press the Arrow for the next 50 and nothing happens, stays on the first 50 found.

Asle:
and now, the oneliner and the player are both working again.

Axxy:

--- Quote from: Asle on June 27, 2016, 20:00:12 ---and now, the oneliner and the player are both working again.

--- End quote ---

 ;)

Navigation

[0] Message Index

[*] Previous page

Go to full version